Lightroom 6 kompatybilny tylko z 64-bitowymi systemami

Lightroom 6 kompatybilny tylko z 64-bitowymi systemami
23.01.2015 12:17
Lightroom 6 kompatybilny tylko z 64-bitowymi systemami
Marcin Falana
Marcin Falana

Jeżeli chcecie być na bieżąco z programem Adobe Lightroom, musicie być też na bieżąco z najnowszymi systemami operacyjnymi. Adobe poinformowało, że Lightroom 6 będzie wspierany tylko przez 64-bitowe systemy.

417841578904861330

Na swoim blogu blogs.adobe.com firma Adobe poinformowała, że najnowsza wersja programu Adobe Lightroom 6 będzie wspierana tylko przez 64 bitowe systemy, czyli wymaga Mac OS X 10.8 lub nowszy albo 64-bitową wersję Windows 7, 8 lub 8,1. Adobe koncentruje się na najnowszych systemach, ponieważ dają one większe możliwości pod względem funkcjonalności, o które proszą użytkownicy. Umożliwiają one też ogólną poprawę działania aplikacji.

Użytkownicy z Mac OS X 10.7 czy z 32-bitowym systemem Windows będą mogli nadal zainstalować Ligtrooma 5 i używać Lightroom mobile. Jednak nie będą mogli zainstalować Lightroom 6 dopóki nie zaktualizują systemu operacyjnego.

Oceń jakość naszego artykułuTwoja opinia pozwala nam tworzyć lepsze treści.
Udostępnij:
Wybrane dla Ciebie
Komentarze (0)